after I sign in, the map moves to the left and leaves a big blank spaceFORUMS HOME SEARCH FORUMS

Total posts in this topic: 5
Showing newest posts first - Show oldest first
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    plotaroute admin   Tuesday 26 Aug 2014 11:49:34

    We've found the problem and put in a fix for this now.  Sorry for anyone effected by this.  It was only happening when signing in from the route planner page rather than from the home page and it did't affect the test accounts we were using, so that's why we hadn't spotted it.  Let us know if you're still having any problems though.

    Thanks again for flagging this up.

    John

  • Photo
    plotaroute admin   Tuesday 26 Aug 2014 11:20:01

    Thanks for letting us know Mark - I still can't seem to reproduce this problem here though.  Does it happen after signing in from the home page or signing in from the route planner page?

    John

     

  • Photo
    Mark Smith Tuesday 26 Aug 2014 10:46:18

    I have the same issue when I sign in. I sort it our by going to the home page.

    Mark

     

  • Photo
    plotaroute admin   Saturday 16 Aug 2014 09:39:34

    Thanks for flagging this up Maryka.  I can't seem to be able to recreate the problem here though.  Does this happen after signing in from the home page or from the route planner?

    John

     

  • Photo
    Topic
    Creator
    Maryka Sennema   Saturday 16 Aug 2014 09:09:26

    This happens in FF and Chrome.  After I sign in, the map shifts to the left leaving a big blank space down the right side of m screen that I can't get rid of.  Reloading the page resets it back to normal.  Does signing-in trigger some kind of legend/menu bar that doesn't exist to appear on the right or something?  

Page: 
  • 1