Bugs and Problems Forum

Cycle routes are completely wrongFORUMS HOME SEARCH FORUMS

Total posts in this topic: 5
Showing newest posts first - Show oldest first
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    Anthony Kemp-Jones   Friday 23 Aug 2019 23:07:28

    My first attempt at testing the cycle plotting (911513) has used footpaths at km 3 and 11. I checked the OSM data for the footpath it used at km 3, it says Bicycles Unspecified. The cycle path (route 21), which it hasn't used, says Bicycles Yes. I was using the Cycle Map and Auto Plot by bike.

  • Photo
    plotaroute admin   Friday 05 May 2017 14:42:44

    It's possible that OSM shows that bridleway on the map but that it is not explicity tagged as suitable for cycling.  You can check this using the instructions in the link in my previous post to examine the tags on the bridelway you are trying to plot on.  Or if you can give me an example I can have a look into it here.

    John

  • Photo
    Topic
    Creator
    JJ PP Friday 05 May 2017 14:16:28

    In that case the path database is wrong, becasue wherever I try it allows me to plt on footpaths and prohibits plotting on bridleways.

    OSM is correct, and I thought that's where you pulled the data from?

  • Photo
    plotaroute admin   Friday 05 May 2017 10:25:06

    Hi - it's possible that the path you want to plot on is not designated on the map database for cycling.  If you are using the Paths map you can update the map to correct issues like this.  We have some advice on how to to this in our post on Making Changes to the Paths Map.

    John 

  • Photo
    Topic
    Creator
    JJ PP Thursday 04 May 2017 09:09:43

    If I plot a map with map type set to "paths" and tick the "auto plot by bike" checkbox - you can't plot routes along bridleways (UK paths that allow bikes). It forces your royte to use footpaths which biking is not allowed.

    This is works completely backwards to how it should work.

     

     

Page: 
  • 1