Bugs and Problems Forum

Passo StelvioFORUMS HOME SEARCH FORUMS

Total posts in this topic: 6
Showing oldest posts first - Show newest
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    Topic
    Creator
    Nigel Wilson Saturday 07 Feb 2015 17:56:56

    Plotaroute can't find a route up the Passo Stelvio from Bormio. Is there a bug?

     

  • Photo
    plotaroute admin   Monday 09 Feb 2015 09:50:16

    Sorry, I'm afraid I don't follow what you mean?  Are you searching for a route that has been mapped and saved?

    John

     

  • Photo
    Topic
    Creator
    Nigel Wilson Tuesday 17 Feb 2015 12:40:45

    No I was trying to plot a route over the Stelvio from Bormio.

  • Photo
    Topic
    Creator
    Nigel Wilson Tuesday 17 Feb 2015 13:39:15

    Just double-checked it on a laptop (in case it was a problem with my iPad) and I still get the same message.

     

    I made Bormio the start point for my route and then tried to create a point anywhere up the Stelvio Pass and I get the message...

     

    "Sorry - We were unable to auto-plot to this point."

  • Photo
    plotaroute admin   Wednesday 18 Feb 2015 06:26:23

    Hi Nigel - that message indicates that the routing service that we use can't route automatically to this point.  You can still plot manually by turning off the Auto-Plot feature.  Also, it may help if you try changing to a different map type (Map or Paths).  Which may type are you using?

    John

     

  • Photo
    Topic
    Creator
    Nigel Wilson Wednesday 18 Feb 2015 12:08:52

    Thanks John. Yes, I can load it as a path thanks. But not as a map.

    Without understanding the technology, is it possible that the routing service has decided that the Stelvio is currently non-navigable since it is closed for the winter?!

    There's definitely a route up there since I have suffered while cycling up it many years ago!

    Nigel

Page: 
  • 1