Bugs and Problems Forum

Unable to add route to collectionFORUMS HOME SEARCH FORUMS

Total posts in this topic: 4
Showing newest posts first - Show oldest first
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    plotaroute admin   Monday 05 Feb 2018 08:54:42

    I'm not sure why that happened Mark. I've just tried the same thing and all 5 routes appeared in the drop-down lost when I typed "2018".  Were some of the routes created after you added the first couple to the collection - I'm wondering if the suggestion list was cached? 

    John  

  • Photo
    Mark Worthington   Sunday 04 Feb 2018 21:56:50

    On the same subject, I have a number of routes starting 2018-01-xxxxxx.

    If I type "2018" only 2 show in the drop-down list.

    If I type "2018-" all 5 show.

    It wasn't until I copied an entire name in that this issue made itself clear .....

    Mark

  • Photo
    Topic
    Creator
    Nik Clark   Sunday 21 Jan 2018 21:20:57

    I renamed the route and that seemed to have fixed the problem.  

  • Photo
    Topic
    Creator
    Nik Clark   Sunday 21 Jan 2018 20:18:41

    I have a collection with 3 routes.  I'm trying to add a 4th (I just upgraded to premium today) and whenI start to type the route name the route doesn't show up in the drop-down so I can't add it to the collection?

    Am i doing something wrong on my end?

    as I start to type the route name, other routes do show up, and if I click on those (already in the collection) it tells me I can't add them because they are already in the collection obviously.

Page: 
  • 1