Bugs and Problems Forum

Map in route view v's challenge viewFORUMS HOME SEARCH FORUMS

Total posts in this topic: 3
Showing newest posts first - Show oldest first
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    Topic
    Creator
    James Sockett   Wednesday 23 Jan 2019 16:39:04

    Hi John,

     

    Thanks for your reply. In route view it displays OK (which is OpenStreetMap) but then on the challenge which again is OpenStreetMap it's as though there are less points so it's making a lot of straight lines so I can't understand why they would differ in the two views with the same type of map.

     

    It was originally plootted using google.

     

    Thanks again,

     

    James

  • Photo
    plotaroute admin   Tuesday 22 Jan 2019 10:02:25

    Hi James,

    Map providers tend to disagree on the exact location of some map features, so it is likely that the route was plotted using a different map type than the one being used to display the challenge.  Our Challenge Tracker uses OpenStreetMap (OSM) based maps, so you would need to plot the route on an OSM based map to get accurate alignment of the route with the roads. I'm guessing you probably plotted it on a Google Street Map.

    John

     

  • Photo
    Topic
    Creator
    James Sockett   Monday 21 Jan 2019 10:53:38

    Hi,

     

    I have created a route which I then used to create a challenge however when I view the map close on the challenge view it doesn't follow the roads closely but on the route view it does?

    Any idea what I'm doing wrong?

     

    thanks

Page: 
  • 1