Bugs and Problems Forum

Not all Routes in a collection are showingFORUMS HOME SEARCH FORUMS

Total posts in this topic: 11
Showing newest posts first - Show oldest first
Sign in to post to this topicSIGN IN

    Page: 
    • 1
    • 2
  • Photo
    Robert Hr   Monday 09 Mar 2020 07:47:29

    It looks ok now. I just have to wait some time to show up. Thanks

  • Photo
    plotaroute admin   Tuesday 11 Feb 2020 16:31:34

    Hi Robert - We've made some changes to ensure that newly created routes appear in the search results when adding them to route collections, so hopefully this should address the problem you were having.

  • Photo
    plotaroute admin   Tuesday 11 Feb 2020 08:43:44

    We'll look into it Robert. I think it's probably a caching issue, where it is remembering previous searches that start with the letters you are typing in. The cache will expire after a while, so that could explain why the new routes started to appear. Temporarily renaming the routes should help if this is the case.

  • Photo
    Robert Hr   Monday 10 Feb 2020 09:51:28

    Actually, one route added today, isnt shown in available routes for adding to collection.

  • Photo
    Robert Hr   Monday 10 Feb 2020 09:48:41

    Funny, it shows more routes now. I went to my collections, selected route collection with "Edit" and wanted to add more than 3 already inside. When I stared to type name in field, it showed only 2 of those already added to that collection. No metter what I did, it didn't show any others. Did you fix something now because today I see others?

  • Photo
    plotaroute admin   Friday 07 Feb 2020 09:10:08

    Can you give us a bit more information about the problem Robert?  You should be able to add additional routes to the route collection from the My Collections page.

  • Photo
    Robert Hr   Thursday 06 Feb 2020 09:35:44

    I also have that problem. I uploaded few routes and wanted to add them to a collection, I can see only 3.

    https://www.plotaroute.com/routecollection/2933

  • Photo
    Topic
    Creator
    Peder Andersen   Monday 06 Jan 2020 14:19:23

    Amazing service and response!! :-)

     

    Thanks!!

  • Photo
    plotaroute admin   Monday 06 Jan 2020 09:21:35

    We've found the problem and have put in a fix. It should take effect within the next 3 hours.

  • Photo
    plotaroute admin   Monday 06 Jan 2020 08:56:05

    Hi Peder,

    It looks like it's getting confused by the detour you added to the first route in the collection. We'll do some further investigation and see if we can work what's going wrong.

    John 

Page: 
  • 1
  • 2