Deleting PhotosFORUMS HOME SEARCH FORUMS

Total posts in this topic: 8
Showing oldest posts first - Show newest
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    Topic
    Creator
    Erik Westrup   Thursday 02 Jul 2020 01:48:39

    I am unable to delete (also rotate) photos when in edit mode plotaroute. Any ideas on why and/or possible solutions to the issue?  Thanks.

  • Photo
    Topic
    Creator
    Erik Westrup   Thursday 02 Jul 2020 02:15:00

    Problem is when using Plotaroute on my Windows 10 computer.  Both work on my android phone.  So would the problem with not being able to activate the delete icon?  Any ideas would be much-appreciated thasnks?

  • Photo
    plotaroute admin   Thursday 02 Jul 2020 08:26:56

    Hi Erik - it's working OK for us here. Can you try refreshing the page to see if this helps? If not, can you let us know which route you are editing, as the problem may be connected with a specific route?

  • Photo
    Topic
    Creator
    Erik Westrup   Friday 03 Jul 2020 04:30:41

    Hi there,

    Refreshed as per your recommendation but no luck.  Also tried other routes I have done.  Still no luck.  If the 'delete' and 'rotate' photos work on your computer then maybe it's something to do with my computer.

    I have checked my firewall settings etc.  Interestingly I also tried using the Developer module in Google Chrome to see if there was an error in the HTML but not being experienced in HTML I couldn't tell.

    Any further ideas or suggestions again would be appreciated.

    Thanks

     

    PS: the route number is 1157602.

  • Photo
    plotaroute admin   Friday 03 Jul 2020 08:33:48

    Thanks Erik - we've been able to reproduce the problem here now. We'll look into it and sort out a fix. I'll post back with an update.

  • Photo
    Topic
    Creator
    Erik Westrup   Friday 03 Jul 2020 08:48:24

    Thanks for that.  I'm impressed with the speed of responses to my issue.  I look forward to your update.

  • Photo
    plotaroute admin   Friday 03 Jul 2020 09:12:03

    We've implemented a fix, so it should hopefully be working OK now. Thanks for flagging this issue up.

  • Photo
    Topic
    Creator
    Erik Westrup   Friday 03 Jul 2020 10:08:55

    Fantastic.  Both 'delete' and 'rotate' now working.  What was the problem and how did you fix it?  Thanks for your help.

Page: 
  • 1