Bugs and Problems Forum

Map plotting DisplayFORUMS HOME SEARCH FORUMS

Total posts in this topic: 4
Showing newest posts first - Show oldest first
Sign in to post to this topicSIGN IN

    Page: 
    • 1
  • Photo
    Topic
    Creator
    Nigel Blakey Tuesday 13 May 2014 19:20:56

    John, Thanks very much for responding. It's nice to know there's someone out there! I was at home so I'm not sure what the problem was. Anyway, it's OK now. I've been using the site to plan my summer expedition to Rome and back. I'm impressed by the route plotting capabilities especially on the Open Cycle Maps and the ease of downloading my daily routes onto my GPS Bryton Rider50.

    Thanks, Nigel

  • Photo
    plotaroute admin   Tuesday 13 May 2014 17:45:32

    Hi Nigel - were you using the site at work? It could be a proxy server issue on the network you're using. Glad to hear it sorted itself out :-)

    John

  • Photo
    Topic
    Creator
    Nigel Blakey Tuesday 13 May 2014 11:34:50

    As of 11:31 a.m. (13/5/14) this problem rsolved itself! I am using Firefox, but I also checked with Chrome and that was not displaying a map either, but then Chorme refreshed itself and the map appeared. I checked with Firefox and the map displayed there as well. It just shows that if at first things don't work you have to go and make a cup of tea!

  • Photo
    Topic
    Creator
    Nigel Blakey Tuesday 13 May 2014 10:55:30

    As of this morning (10:51 a.m. Tuesday 13 May 2014) no map is displayed on the route plotting page. I have double checked this on bikehike.co.uk and on brytonsport.com and they are not displaying the route plotting map either. Is this an issue with Google licences, or is there another explanation?

Page: 
  • 1