Search the Forums

Latest posts on the Forums FORUMS HOME

Most recent posts from all forums.


Page: 
  TOPIC POSTS VIEWS POST
Waypoint Description Tag 5 954 It now works perfectly. Nice job.
Openstreetmap 2 988 Hi Koullis - The 'Paths' mep we have is a modified version of the OpenStreetMap, so uses the same map data. Is there something you are looking for that this map doesn't provide?John...
Download GPX/KML problem 7 1766 All working well now - thanks Cam
Is audio turn by turn feature in the pipeline? 2 1758 Hi Gary - thanks for the feedback. Good to hear you like the site. Developing apps with navigation features is certainly something we are hoping to do but I can't say yet how soon this will be I'm ...
Is turn by turn audio feature coming? 1 1336 This app does exactly what it says perfectly. In fact its the most intuitive route plotter i've found but I need 'one more thing' to make it beyond perfect! While Tom Toms amp; Garmins are okay for p...
Issues with bike maps? 2 867 Hi Jason - I'm afraid I don't quite understand what you mean by the second point. Can you give me a bit more information please, e.g. how to recreate the problem? On the first point, I wasn't clear...
Embedded Routes Won't Play in Chrome and Firefox 3 919 John - thank you for addressing this so quickly. I see you launched your mobile site on the same day and so I really appreciate you fixing this!It is working great....
Launch of plotaroute.com Mobile Site 1 8618 After months of development we are delighted to announce the launch of the plotaroute.com mobile site, designed for smartphones and smaller tablets. Offering most of the features available on the des...
Change A and B points 2 879 Hi Matt - We don't have an editing function to do this at present - I'll add it to the feature request list. Is this a circular route where you want to change the start point? I can see how this wo...
after I sign in, the map moves to the left and leaves a big blank space 5 826 We've found the problem and put in a fix for this now. Sorry for anyone effected by this. It was only happening when signing in from the route planner page rather than from the home page and it did...
Page: