Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing oldest posted topics first - Show newest

Page: 
  TOPIC POSTS VIEWS LATEST POST
Collections - Only Ten Routes Visible to add 2 86 Hi,Seemed to have resolved this myself, just kept typing the name until found, rather tha...
Direction synchronisation 4 78 Brilliant! Tested in Chrome on both Windows 10 and on my mobile (Android) and working pe...
Downloads on iOS 3 58 The TCX issue should be fixed now. We can't reproduce the GPX problem though - did you ma...
Cycle routes are completely wrong 11 602 Thank you, that is helpful and I can now update OSM where appropriate....
SLOW performance - 12 July 2020 - 1500 - 1700 GMT 2 61 Thanks for the information Scott. Our logs don't show any spike in website activity at th...
Map rendering not adjusting to window resize 2 50 Thanks for flagging this up Paulo - we'll get that fixed....
Site very slow and not operating correctly 4 64 It would be worth trying to clear your browser's cache as this might help - multiple copi...
Wahoo no longer downloads routes 14 393 Please see the following post for updates on this issue: https://www.plotaroute.com/posts...
Garmin Outage 4 294 For those interested in more information about this, Garmin has issued a statement about ...
FIT file import to Wahoo bolt 13 853 We have received the following feedback from Wahoo regarding problems importing FIT files...
Garmin Directions/Course Points Notifications 7 202 Peter,thank you for your help. Appreciate it! Today I did 8 hours' long hike with course ...
Message "Sorry - we were unable to auto-plot to this point" 36 1270 The technical problem we were experiencing with the Auto-Plot "By Road" on OSM and ESRI M...
"Orange" path on cycle map view (UK) 3 65 thanks for clarifying - probably not suitable for what I'm looking for...
Map not updating with the latest changes from OpenStreetMap 4 139 Yes, all the changes are now there. Thanks....
Cannot edit and save with orignal route ID 8 129 I just got it to work. Not sure what I did differently but the text box has successfully ...
OSM Tiles missing in PDF Print 6 132 Thanks, works perfect now...
Invalid rejection of walking route 2 33 Please see the following FAQ for further info on this: Why canrsquo;t I auto-plot on a pa...
"overall ahead" is not working while running a course 5 70 Thanks Peter...
Omissions on maps 2 19 Hi Roy - We donrsquo;t own or maintain any map ourselves but the main maps we use are fro...
Plotting a route on non-existent streets 4 36 Thanks for the additional information Lawrence. I've had a look at it but haven't been ab...
Alternative route issues 11 63 It might be hard to get to the bottom of this one! ...
Elevation Missing from Exports? 3 19 Thanks!...
Autorouting issues 8 119 That seems to have solved it. Many thanks....
Route name does not update 2 12 Hi Martyn - the route map on the view route page is cached for a short period, so if you ...
Moving the start of a circular route 4 16 Thanks for the suggestions Martyn. I think the green marker is probably placed initially ...
Page: