Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Photo Titles 3 12 Thanks - didn't see that - it's a bit 'invisible' :-)...
Route Suggestions not near me -- Cities with same name 8 266 Many thanks - obviously had finger problems the first time I tried!...
Hills Profile bug on Firefox 4 17 Wow, that was quick! Wish I had flagged it a few months ago, but thought it was probably...
Printing 16 491 That is a shame, will need to look for a different solution, not sure screen shot will cu...
Moving the start of a circular route 4 14 Thanks for the suggestions Martyn. I think the green marker is probably placed initially ...
Route name does not update 2 10 Hi Martyn - the route map on the view route page is cached for a short period, so if you ...
Autorouting issues 8 116 That seems to have solved it. Many thanks....
Elevation Missing from Exports? 3 17 Thanks!...
Alternative route issues 11 61 It might be hard to get to the bottom of this one! ...
Plotting a route on non-existent streets 4 33 Thanks for the additional information Lawrence. I've had a look at it but haven't been ab...
Omissions on maps 2 15 Hi Roy - We donrsquo;t own or maintain any map ourselves but the main maps we use are fro...
"overall ahead" is not working while running a course 5 68 Thanks Peter...
Invalid rejection of walking route 2 31 Please see the following FAQ for further info on this: Why canrsquo;t I auto-plot on a pa...
OSM Tiles missing in PDF Print 6 130 Thanks, works perfect now...
Cannot edit and save with orignal route ID 8 127 I just got it to work. Not sure what I did differently but the text box has successfully ...
Map not updating with the latest changes from OpenStreetMap 4 136 Yes, all the changes are now there. Thanks....
"Orange" path on cycle map view (UK) 3 63 thanks for clarifying - probably not suitable for what I'm looking for...
Message "Sorry - we were unable to auto-plot to this point" 36 1265 The technical problem we were experiencing with the Auto-Plot "By Road" on OSM and ESRI M...
Garmin Directions/Course Points Notifications 7 199 Peter,thank you for your help. Appreciate it! Today I did 8 hours' long hike with course ...
FIT file import to Wahoo bolt 13 850 We have received the following feedback from Wahoo regarding problems importing FIT files...
Garmin Outage 4 290 For those interested in more information about this, Garmin has issued a statement about ...
Wahoo no longer downloads routes 14 391 Please see the following post for updates on this issue: https://www.plotaroute.com/posts...
Site very slow and not operating correctly 4 62 It would be worth trying to clear your browser's cache as this might help - multiple copi...
Map rendering not adjusting to window resize 2 48 Thanks for flagging this up Paulo - we'll get that fixed....
SLOW performance - 12 July 2020 - 1500 - 1700 GMT 2 58 Thanks for the information Scott. Our logs don't show any spike in website activity at th...
Page: