Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing oldest posted topics first - Show newest

Page: 
  TOPIC POSTS VIEWS LATEST POST
Grand Canyon elevation 3 195 Awesome, thanks for the quick fix!...
Cannot embed routes anymore 7 567 Hi Martha - I would suggest removing it from the page and then adding it back in again in...
differences in route distances 5 703 Hi John, That seems to have done the trick. Thanks for getting onto this so quickly. Any...
Paths map not working: "Access not allowed" 4 340 It's working OK on Firefox here, so I think thre issue must be caused by a browser plug-i...
No directions for 2 out of 5 routes created 3 267 Hi Andrew - directions are only generated automatically when you have the Auto-Plot switc...
Transferring tracks onto a Garmin Etrex 10 2 878 Thanks for sharing this tip Jonathan.John...
Editing - Road used both ways 6 280 Hi Colin. Sure, is no daily operational need for most users.The suggestion with demo pre...
Add arrows 2 215 I'm afraid you can only add symbols to the map one at a time. I would imagine 150 symbols...
Gpx files won't upload to wahoo elemnt app or komoot. 2 2740 Hi Dirk - we haven't made any changes to our download process recently, so I suspect it i...
Not possible to save file without turn warning 8 387 I'm afraid we can't provide support for third party apps like Track Navigator but if it c...
Combine Routes Typo 2 166 Thanks for flagging this up Trevor. We'll get that changed.John...
Editing Collections in Safari Browser 2 160 Hi, thanks for flagging this up but it seems to work OK on Safari here. It may have just...
Bridge, but no bridge?? 2 194 This is likely to be caused by the bridge not being explicitly marked as suitable for wal...
Elevation missing 12 339 Thanks!...
Bookmarks no longer seem to work 4 229 Awesome! Thanks for the timely action....
Start / End point connected after upload 2 195 That's odd. I think I've seen that happen once before but I can't recall what caused it....
Wrong map data being used for autoplot 6 259 In my case I would be prepared to pay a bit more for the premium membership if it include...
Wrong directions 8 479 Hi Jerry - I've had a look at your route and most of the issues with the directions seem ...
Problem with the Cyrillic alphabet 46 1708 That's odd, as it's working OK here and there are no other reports of this issue. Do you ...
Route won't plot 12 413 To me it's fixed, thank you very much! ...
Paths that used to show are now missing 2 216 Hi Kristen, yes, we did recently make major changes to the site. Please see our announcem...
Ascent calculation is inaccurate 50 4260 Hi Jose, that's an interesting anlaysis of the psychology - I like your Trump analogy! Pe...
Failed to Save after scaling to within points limit 2 198 Hi Martin, it sounds like you didn't save the route after reducing the points - clicking ...
Auto-Plot wont work 2 383 It's working OK here Ben. Can you trying clearing your browser's cache and reloading the...
Autoplot won't cross "rivers" 8 329 Yes, I noticed a couple of days ago that it seemed to be back to normal. Thanks!...
Page: