Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing oldest posted topics first - Show newest

Page: 
  TOPIC POSTS VIEWS LATEST POST
Can't use files once downloaded 7 1073 It works thank you!I'm really impressed by the speed at which you fixed that issue. The w...
Clicking on arrows selects a different point 2 592 Hi Heather - it's difficult for me to be sure without seeing what you're doing but I thin...
Challenge Tracker Check In 4 522 Thansk for the further feedback Ian.The average speed is the speed from the previous chec...
delete and replot section 6 1530 Thanks John , I will try that next time and I note Les 1 problems which I have encounter...
Loading hill data never finnishes 7 889 Google earth has elevation data for this area if that is easier to use....
Edge 520 and timer/speed error 2 750 I tried the whole process again and this time it seems to have worked as planned. Not su...
Labels "slip" when printing 4 524 It seems to work OK for me in Chrome, so maybe its a problem with the print driver for th...
Not enough points 2 599 I've not heard of that before! Maybe the device got confused about where it was on the r...
Reverse-route data corruption? 3 658 Thanks. Sorry, I didn't see the feature request before posting....
Reduced Points 2 694 Hi - I've not heard of this problem happening before and it's hard for me to know why fro...
Saving 13 1604 Thanks, I have managed to sort it now. Not sure what is different but it is saving now. ...
Negative elevation data in GPX export 1 600 In my area (I guess elevation data is not available) GPX export always produces a file wh...
Creating a route with OSM layer 1 620 I'm trying to create routes by using the OSM map with cycle paths highlighted. OSM map is...
Wrong route loaded from suggested routes 2 509 Thanks for flagging this up David. Do you recall which page you were on when you clicked...
Some Turns give wrong direction? 6 646 It sounds like that's the explanation then - if you clicked past the junction you wanted ...
Bookmarks - Deleting when menu goes off screen 3 574 Thanks for flagging these issues up. Fixed have now been implemented for both of these.J...
Very difficult to plot a route using google maps 1 714 At times the route plotter insists on changing routes to a route you don't want. It does...
Garmin Communicator plugin not recognised in Safari 10 4 1633 @John ... thanks for the detail. A shame that that's happened. The link was really useful...
SPAM Challenges 2 474 Thanks for flagging this up Ian.John ...
Error when logging in via IOS 3 436 Thanks...
Plotting roots whilst not signed in 3 442 Thanks for your response - I have not been able to replicate the behaviour - so treating ...
Plotting bug 4 499 Hi - thanks for flagging this up. There are sometimes occasions when the routing service...
SECURITY CERTIFICATE ISSUE 2 537 Hi Gary - Yes, the site is secure and has an up to date security certifcate, so I think i...
Miles maxed out? 2 395 Hi Brian - For some reaosn the distance recorded for the route on our system was only 800...
Marker won't go down a certain path 5 561 Hi - I'm afraid it's difficult for me to answer that. My guess is that it the Auto-Route...
Page: