Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing oldest posted topics first - Show newest

Page: 
  TOPIC POSTS VIEWS LATEST POST
Clicking on arrows selects a different point 2 616 Hi Heather - it's difficult for me to be sure without seeing what you're doing but I thin...
delete and replot section 6 1637 Thanks John , I will try that next time and I note Les 1 problems which I have encounter...
Loading hill data never finnishes 7 915 Google earth has elevation data for this area if that is easier to use....
Edge 520 and timer/speed error 2 786 I tried the whole process again and this time it seems to have worked as planned. Not su...
Labels "slip" when printing 4 556 It seems to work OK for me in Chrome, so maybe its a problem with the print driver for th...
Not enough points 2 630 I've not heard of that before! Maybe the device got confused about where it was on the r...
Reverse-route data corruption? 3 686 Thanks. Sorry, I didn't see the feature request before posting....
Reduced Points 2 729 Hi - I've not heard of this problem happening before and it's hard for me to know why fro...
Saving 13 1679 Thanks, I have managed to sort it now. Not sure what is different but it is saving now. ...
Negative elevation data in GPX export 1 649 In my area (I guess elevation data is not available) GPX export always produces a file wh...
Creating a route with OSM layer 1 648 I'm trying to create routes by using the OSM map with cycle paths highlighted. OSM map is...
Wrong route loaded from suggested routes 2 530 Thanks for flagging this up David. Do you recall which page you were on when you clicked...
Some Turns give wrong direction? 6 688 It sounds like that's the explanation then - if you clicked past the junction you wanted ...
Bookmarks - Deleting when menu goes off screen 3 600 Thanks for flagging these issues up. Fixed have now been implemented for both of these.J...
Very difficult to plot a route using google maps 1 743 At times the route plotter insists on changing routes to a route you don't want. It does...
Garmin Communicator plugin not recognised in Safari 10 4 1733 @John ... thanks for the detail. A shame that that's happened. The link was really useful...
SPAM Challenges 2 497 Thanks for flagging this up Ian.John ...
Error when logging in via IOS 3 462 Thanks...
Plotting roots whilst not signed in 3 469 Thanks for your response - I have not been able to replicate the behaviour - so treating ...
Plotting bug 4 522 Hi - thanks for flagging this up. There are sometimes occasions when the routing service...
SECURITY CERTIFICATE ISSUE 2 617 Hi Gary - Yes, the site is secure and has an up to date security certifcate, so I think i...
Miles maxed out? 2 414 Hi Brian - For some reaosn the distance recorded for the route on our system was only 800...
Marker won't go down a certain path 5 638 Hi - I'm afraid it's difficult for me to answer that. My guess is that it the Auto-Route...
GPX Route empty (off track mode) 3 587 Okay, that wasn't obviuous to me..thx!It works well..just need to change my way of plotti...
Editing an uploaded route - unable to auto-plot 6 940 Hi DeAnne - Sorry you've had some problems getting to grips with the site. Firstly, I'm ...
Page: