Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Printed directions language 4 354 Hi Marco - There's some information about changing the language of the directions in this...
Notes Over Multiple LInes 4 318 Thanks John, that looks great now....
Printing 13 404 Problem solved now works correctly with Cyberfox.Regards...
Difficulty editing an uploaded route 5 357 Hi Andrew - I can access your routes here, so I'll need some more information about the p...
Mobile devices not updating map tiles even with good connection 2 331 After a lot of experimentation, I am always able to resolve this issue by re-opening the ...
Auto-plot does not plot the most direct route 4 403 Thanks John. I'll give it a try for the path in question and report back against your ne...
When I select paths view it says API Key Required 3 483 Hopefully this should be resolved now - thanks for flagging this up.John...
No options when using make me a route 2 289 Hi Martin - thanks for flagging this up. A bug crept in with yesterday's upgrade - apolo...
Combine routes doesn't show list of existing routes 4 374 Yes, it seems to be working now, thank you!!...
Routes confuse IGO Primo 2 707 Hi John - I'm afraid we don't have that device here so it's not easy to provide support f...
Turn warnings appear after turns 7 428 Thanks for that update Phil....
Editing an uploaded route - unable to auto-plot 6 793 Hi DeAnne - Sorry you've had some problems getting to grips with the site. Firstly, I'm ...
GPX Route empty (off track mode) 3 490 Okay, that wasn't obviuous to me..thx!It works well..just need to change my way of plotti...
Marker won't go down a certain path 5 499 Hi - I'm afraid it's difficult for me to answer that. My guess is that it the Auto-Route...
Miles maxed out? 2 346 Hi Brian - For some reaosn the distance recorded for the route on our system was only 800...
SECURITY CERTIFICATE ISSUE 2 470 Hi Gary - Yes, the site is secure and has an up to date security certifcate, so I think i...
Plotting bug 4 444 Hi - thanks for flagging this up. There are sometimes occasions when the routing service...
Plotting roots whilst not signed in 3 391 Thanks for your response - I have not been able to replicate the behaviour - so treating ...
Error when logging in via IOS 3 388 Thanks...
SPAM Challenges 2 419 Thanks for flagging this up Ian.John ...
Error when downloading GPX > TRACK Files 9 1151 Can you privide a link Neil?...
Garmin Communicator plugin not recognised in Safari 10 4 1426 @John ... thanks for the detail. A shame that that's happened. The link was really useful...
Very difficult to plot a route using google maps 1 654 At times the route plotter insists on changing routes to a route you don't want. It does...
Bookmarks - Deleting when menu goes off screen 3 493 Thanks for flagging these issues up. Fixed have now been implemented for both of these.J...
Some Turns give wrong direction? 6 581 It sounds like that's the explanation then - if you clicked past the junction you wanted ...
Page: