Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Naming Downloaded Routes (with saving first) 3 145 Many thanks, John!...
Drag Mode turning off after single edit 5 169 Outstanding support! You guys are the best. Totally worth my subscription. Thanks so much...
Unable to add route to collection 7 352 Hi Ben - we've put in a fix for this, so your routes should come up now when you try to a...
Detour off a detour 3 113 Hi Ben - Yes, I think supporting detours from detours is probably a step too far for us i...
Map not showing 4 176 Hi Lori - are you running any security software on your computer or network that could be...
Won't let me plot a route over existing route 3 182 Thank you very much! This has worked and I now have a 16km route to have fun with :)...
Elevation not correct 3 166 Thank you very much for your reply :)Makes sence with the signal bouncing off the Earth's...
Map in route view v's challenge view 3 133 Hi John,Thanks for your reply. In route view it displays OK (which is OpenStreetMap) but ...
Printing map results in miss alignment. 24 593 Seemed to have resolved itself. Fault was that your software wouldn't open. Thanks...
Directions only in english 2 150 Hi Joseacute; Manuel,The language of the directions depends on the language setting of yo...
Problems with updated Symbols 6 170 HI John,Thanks for the advice. I downloaded firefox and it DOES work with firefox. Bo...
Map does not show up 2 130 Maps are showing OK here Liz. Can you try selecting a different Map Type to see if this m...
No map appears 4 172 Does not show up in Firefox either....
make a route 3 210 Hi Nancy - do you still have a screenshot of this? If you do, would you mind sending it t...
Difficulty Plotting Routes 11 510 Hi Roger - yes, you just need to turn off the Auto-Plot switch at the top of the map.John...
Path on path map not recognised 2 182 Hi Jonathan - it is possible that this section of the path has not been marked on the OSM...
New paths 2 157 Hi Steve - the routing database updates lag slightly behind the map updates so it could b...
Split Screen Problem 4 192 Thanks for the additional information Michael. I can see the problem now. We'll look in...
Replot function intermittent since map change 4 190 I'd need a bit more information to go on Jim as I can't reproduce the problem here.John...
Collection Order 5 178 Many thanks John - perfect....
invalid characters accepted in passwords? 3 171 I'm pretty sure there was no typo. I copy-pasted it and used a password manager to store ...
Map Type 5 315 Since the change of map system I have not been able to create new running routes without ...
Autoplot won't cross "rivers" 8 281 Yes, I noticed a couple of days ago that it seemed to be back to normal. Thanks!...
Auto-Plot wont work 2 216 It's working OK here Ben. Can you trying clearing your browser's cache and reloading the...
Failed to Save after scaling to within points limit 2 157 Hi Martin, it sounds like you didn't save the route after reducing the points - clicking ...
Page: