Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
unable to SAVE plotted route after registering 14 506 Ahh, well, good to know. What? Great editor but.. No emojis here? :-/ Darn.Connnect on L...
Combine Routes - no routes in list 5 343 Maybe you can implement the same search feature as you did in the route finder (https://w...
API KAY REQUIRED 2 409 Thanks for flagging this up. A fix has been applied so it should be OK now.John...
Share a link to my routes 9 725 Ok John, I'll figure it out. Thanks for the help....
correction: able to SAVE.. 1 312 ...but it's not intuitive. suggest a brief tutorial / sitemap, I think that would help...
Printed map is buggy 2 325 Hi Julian - it's hard to know why this is happening, I think if I tried it from here it w...
Screen size 2 320 I think you must have accidentally zoomed in at some point and Safari probably remembers ...
Max Distance? 7 694 Thanks very much, I will give that a go....
Maps do not reliable refresh 3 352 Thanks for the reply, hope the following helps.Update: I've cleared the browser (Firefox)...
Replot slider bar not working properly 5 372 Thanks!...
Various Peak Heights on Paths view incorrect 3 404 Thats a fair enough alright. Different Points of view.The only thing thats odd is Mullagh...
Still getting adverts after paying for Ad-free Membership 5 345 John,Very many thanks for maintaining a listeneing ear. It is not altoghether usual thes...
Route planner does no longer show OSM map 2 391 Hi Nigel - It seems to work OK here. Is this on the mobile site or the desktop site? Can...
Printed directions language 4 400 Hi Marco - There's some information about changing the language of the directions in this...
Notes Over Multiple LInes 4 366 Thanks John, that looks great now....
Difficulty editing an uploaded route 5 395 Hi Andrew - I can access your routes here, so I'll need some more information about the p...
Mobile devices not updating map tiles even with good connection 2 368 After a lot of experimentation, I am always able to resolve this issue by re-opening the ...
Auto-plot does not plot the most direct route 4 456 Thanks John. I'll give it a try for the path in question and report back against your ne...
When I select paths view it says API Key Required 3 544 Hopefully this should be resolved now - thanks for flagging this up.John...
No options when using make me a route 2 322 Hi Martin - thanks for flagging this up. A bug crept in with yesterday's upgrade - apolo...
Combine routes doesn't show list of existing routes 4 419 Yes, it seems to be working now, thank you!!...
Routes confuse IGO Primo 2 762 Hi John - I'm afraid we don't have that device here so it's not easy to provide support f...
Turn warnings appear after turns 7 508 Thanks for that update Phil....
Editing an uploaded route - unable to auto-plot 6 879 Hi DeAnne - Sorry you've had some problems getting to grips with the site. Firstly, I'm ...
GPX Route empty (off track mode) 3 543 Okay, that wasn't obviuous to me..thx!It works well..just need to change my way of plotti...
Page: