Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Greyed out route collection 4 24 Looks great! Thank you so much!...
Hills Profile & bridge 2 28 Hi Igor - sorry, there is no easy solution for this....
Errors on incline percentage at tunnels and road hairpins 3 32 Answering myself, I found this application at GitHub, but unsure what smooth method might...
Photo Titles 3 30 Thanks - didn't see that - it's a bit 'invisible' :-)...
Route Suggestions not near me -- Cities with same name 8 291 Many thanks - obviously had finger problems the first time I tried!...
Hills Profile bug on Firefox 4 33 Wow, that was quick! Wish I had flagged it a few months ago, but thought it was probably...
Printing 16 510 That is a shame, will need to look for a different solution, not sure screen shot will cu...
Moving the start of a circular route 4 31 Thanks for the suggestions Martyn. I think the green marker is probably placed initially ...
Route name does not update 2 22 Hi Martyn - the route map on the view route page is cached for a short period, so if you ...
Elevation Missing from Exports? 3 31 Thanks!...
Plotting a route on non-existent streets 4 50 Thanks for the additional information Lawrence. I've had a look at it but haven't been ab...
Omissions on maps 2 31 Hi Roy - We donrsquo;t own or maintain any map ourselves but the main maps we use are fro...
"overall ahead" is not working while running a course 5 77 Thanks Peter...
Invalid rejection of walking route 2 40 Please see the following FAQ for further info on this: Why canrsquo;t I auto-plot on a pa...
OSM Tiles missing in PDF Print 6 144 Thanks, works perfect now...
Cannot edit and save with orignal route ID 8 151 I just got it to work. Not sure what I did differently but the text box has successfully ...
Map not updating with the latest changes from OpenStreetMap 4 155 Yes, all the changes are now there. Thanks....
"Orange" path on cycle map view (UK) 3 78 thanks for clarifying - probably not suitable for what I'm looking for...
Message "Sorry - we were unable to auto-plot to this point" 36 1367 The technical problem we were experiencing with the Auto-Plot "By Road" on OSM and ESRI M...
Garmin Directions/Course Points Notifications 7 262 Peter,thank you for your help. Appreciate it! Today I did 8 hours' long hike with course ...
FIT file import to Wahoo bolt 13 1084 We have received the following feedback from Wahoo regarding problems importing FIT files...
Garmin Outage 4 330 For those interested in more information about this, Garmin has issued a statement about ...
Wahoo no longer downloads routes 14 444 Please see the following post for updates on this issue: https://www.plotaroute.com/posts...
Site very slow and not operating correctly 4 76 It would be worth trying to clear your browser's cache as this might help - multiple copi...
Map rendering not adjusting to window resize 2 70 Thanks for flagging this up Paulo - we'll get that fixed....
Page: