Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
saving route 2 121 Can you give me a bit more information about what happens please? Is the problem just wi...
Premium version on 2 computers 2 107 Hi Ron - no, you only need one Premium account. Did you possibly sign in with a differen...
unable to upload tcx files to Garmin Edge 510 V.6.10 10 226 That's great - thanks for confirming and for your help resolving this.John...
Problem with the Cyrillic alphabet 29 1235 :(https://www.plotaroute.com/map/498298lt;namegt;CP1 На �lt;/namegt;lt;cmtgt;CP1 На...
Upload Bug when Route Overlaps 5 168 This should be working OK now. We've changed the route upload process to choose tbe next...
Missing Label On Profile Graph 7 140 It could be a browser cache issue - it works OK in Chrome for me here. Are you looking a...
Photos lost when joining two routes 21 273 Dear John,All done, I think. It was a bit of a marathon but I got there in the end. The ...
Embedding Public Route 3 108 Embedded routes can be cached by the browser for up to 24 hours, so if it was initially p...
How to remove a loop? 2 121 You could try using the Delete Homestretch feature, which lets you drag the finish point ...
Adding outside loops to a complex route adds a 10 meter false loop. 2 113 Hi Alan - it's very difficult to edit sections of a route like this where they are severa...
Page: