Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Upload Bug when Route Overlaps 5 367 This should be working OK now. We've changed the route upload process to choose tbe next...
Missing Label On Profile Graph 7 314 It could be a browser cache issue - it works OK in Chrome for me here. Are you looking a...
Photos lost when joining two routes 21 442 Dear John,All done, I think. It was a bit of a marathon but I got there in the end. The ...
Embedding Public Route 3 265 Embedded routes can be cached by the browser for up to 24 hours, so if it was initially p...
How to remove a loop? 2 301 You could try using the Delete Homestretch feature, which lets you drag the finish point ...
Adding outside loops to a complex route adds a 10 meter false loop. 2 344 Hi Alan - it's very difficult to edit sections of a route like this where they are severa...
Site Certificate Issue? 5 354 yep, working now for me. Thanks for the update...
unable to SAVE plotted route after registering 14 444 Ahh, well, good to know. What? Great editor but.. No emojis here? :-/ Darn.Connnect on L...
Combine Routes - no routes in list 5 331 Maybe you can implement the same search feature as you did in the route finder (https://w...
API KAY REQUIRED 2 391 Thanks for flagging this up. A fix has been applied so it should be OK now.John...
Share a link to my routes 9 715 Ok John, I'll figure it out. Thanks for the help....
correction: able to SAVE.. 1 291 ...but it's not intuitive. suggest a brief tutorial / sitemap, I think that would help...
Printed map is buggy 2 312 Hi Julian - it's hard to know why this is happening, I think if I tried it from here it w...
Screen size 2 308 I think you must have accidentally zoomed in at some point and Safari probably remembers ...
Max Distance? 7 675 Thanks very much, I will give that a go....
Maps do not reliable refresh 3 329 Thanks for the reply, hope the following helps.Update: I've cleared the browser (Firefox)...
Replot slider bar not working properly 5 357 Thanks!...
Various Peak Heights on Paths view incorrect 3 389 Thats a fair enough alright. Different Points of view.The only thing thats odd is Mullagh...
Still getting adverts after paying for Ad-free Membership 5 328 John,Very many thanks for maintaining a listeneing ear. It is not altoghether usual thes...
Route planner does no longer show OSM map 2 380 Hi Nigel - It seems to work OK here. Is this on the mobile site or the desktop site? Can...
Printed directions language 4 381 Hi Marco - There's some information about changing the language of the directions in this...
Notes Over Multiple LInes 4 348 Thanks John, that looks great now....
Printing 13 437 Problem solved now works correctly with Cyberfox.Regards...
Difficulty editing an uploaded route 5 386 Hi Andrew - I can access your routes here, so I'll need some more information about the p...
Mobile devices not updating map tiles even with good connection 2 358 After a lot of experimentation, I am always able to resolve this issue by re-opening the ...
Page: