Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Very difficult to plot a route using google maps 1 524 At times the route plotter insists on changing routes to a route you don't want. It does...
Bookmarks - Deleting when menu goes off screen 3 368 Thanks for flagging these issues up. Fixed have now been implemented for both of these.J...
Some Turns give wrong direction? 6 451 It sounds like that's the explanation then - if you clicked past the junction you wanted ...
Wrong route loaded from suggested routes 2 337 Thanks for flagging this up David. Do you recall which page you were on when you clicked...
Creating a route with OSM layer 1 442 I'm trying to create routes by using the OSM map with cycle paths highlighted. OSM map is...
Negative elevation data in GPX export 1 384 In my area (I guess elevation data is not available) GPX export always produces a file wh...
Saving 13 1162 Thanks, I have managed to sort it now. Not sure what is different but it is saving now. ...
Reduced Points 2 459 Hi - I've not heard of this problem happening before and it's hard for me to know why fro...
Reverse-route data corruption? 3 466 Thanks. Sorry, I didn't see the feature request before posting....
Not enough points 2 381 I've not heard of that before! Maybe the device got confused about where it was on the r...
Page: