Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Detour off a detour 3 133 Hi Ben - Yes, I think supporting detours from detours is probably a step too far for us i...
Map not showing 4 208 Hi Lori - are you running any security software on your computer or network that could be...
Won't let me plot a route over existing route 3 196 Thank you very much! This has worked and I now have a 16km route to have fun with :)...
Elevation not correct 3 190 Thank you very much for your reply :)Makes sence with the signal bouncing off the Earth's...
Map in route view v's challenge view 3 157 Hi John,Thanks for your reply. In route view it displays OK (which is OpenStreetMap) but ...
Printing map results in miss alignment. 24 614 Seemed to have resolved itself. Fault was that your software wouldn't open. Thanks...
Directions only in english 2 167 Hi Joseacute; Manuel,The language of the directions depends on the language setting of yo...
Problems with updated Symbols 6 186 HI John,Thanks for the advice. I downloaded firefox and it DOES work with firefox. Bo...
Map does not show up 2 147 Maps are showing OK here Liz. Can you try selecting a different Map Type to see if this m...
No map appears 4 201 Does not show up in Firefox either....
make a route 3 228 Hi Nancy - do you still have a screenshot of this? If you do, would you mind sending it t...
Difficulty Plotting Routes 11 546 Hi Roger - yes, you just need to turn off the Auto-Plot switch at the top of the map.John...
Path on path map not recognised 2 195 Hi Jonathan - it is possible that this section of the path has not been marked on the OSM...
New paths 2 179 Hi Steve - the routing database updates lag slightly behind the map updates so it could b...
Split Screen Problem 4 204 Thanks for the additional information Michael. I can see the problem now. We'll look in...
Replot function intermittent since map change 4 204 I'd need a bit more information to go on Jim as I can't reproduce the problem here.John...
Collection Order 5 192 Many thanks John - perfect....
invalid characters accepted in passwords? 3 183 I'm pretty sure there was no typo. I copy-pasted it and used a password manager to store ...
Map Type 5 336 Since the change of map system I have not been able to create new running routes without ...
Autoplot won't cross "rivers" 8 302 Yes, I noticed a couple of days ago that it seemed to be back to normal. Thanks!...
Auto-Plot wont work 2 309 It's working OK here Ben. Can you trying clearing your browser's cache and reloading the...
Failed to Save after scaling to within points limit 2 176 Hi Martin, it sounds like you didn't save the route after reducing the points - clicking ...
Ascent calculation is inaccurate 50 4063 Hi Jose, that's an interesting anlaysis of the psychology - I like your Trump analogy! Pe...
Paths that used to show are now missing 2 195 Hi Kristen, yes, we did recently make major changes to the site. Please see our announcem...
Route won't plot 12 378 To me it's fixed, thank you very much! ...
Page: