Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
Share a link to my routes 9 715 Ok John, I'll figure it out. Thanks for the help....
correction: able to SAVE.. 1 291 ...but it's not intuitive. suggest a brief tutorial / sitemap, I think that would help...
Printed map is buggy 2 312 Hi Julian - it's hard to know why this is happening, I think if I tried it from here it w...
Screen size 2 308 I think you must have accidentally zoomed in at some point and Safari probably remembers ...
Max Distance? 7 675 Thanks very much, I will give that a go....
Maps do not reliable refresh 3 329 Thanks for the reply, hope the following helps.Update: I've cleared the browser (Firefox)...
Replot slider bar not working properly 5 357 Thanks!...
Various Peak Heights on Paths view incorrect 3 389 Thats a fair enough alright. Different Points of view.The only thing thats odd is Mullagh...
Still getting adverts after paying for Ad-free Membership 5 328 John,Very many thanks for maintaining a listeneing ear. It is not altoghether usual thes...
Route planner does no longer show OSM map 2 380 Hi Nigel - It seems to work OK here. Is this on the mobile site or the desktop site? Can...
Printed directions language 4 381 Hi Marco - There's some information about changing the language of the directions in this...
Notes Over Multiple LInes 4 348 Thanks John, that looks great now....
Printing 13 437 Problem solved now works correctly with Cyberfox.Regards...
Difficulty editing an uploaded route 5 386 Hi Andrew - I can access your routes here, so I'll need some more information about the p...
Mobile devices not updating map tiles even with good connection 2 358 After a lot of experimentation, I am always able to resolve this issue by re-opening the ...
Auto-plot does not plot the most direct route 4 441 Thanks John. I'll give it a try for the path in question and report back against your ne...
When I select paths view it says API Key Required 3 527 Hopefully this should be resolved now - thanks for flagging this up.John...
No options when using make me a route 2 312 Hi Martin - thanks for flagging this up. A bug crept in with yesterday's upgrade - apolo...
Combine routes doesn't show list of existing routes 4 405 Yes, it seems to be working now, thank you!!...
Routes confuse IGO Primo 2 746 Hi John - I'm afraid we don't have that device here so it's not easy to provide support f...
Turn warnings appear after turns 7 492 Thanks for that update Phil....
Editing an uploaded route - unable to auto-plot 6 853 Hi DeAnne - Sorry you've had some problems getting to grips with the site. Firstly, I'm ...
GPX Route empty (off track mode) 3 531 Okay, that wasn't obviuous to me..thx!It works well..just need to change my way of plotti...
Marker won't go down a certain path 5 528 Hi - I'm afraid it's difficult for me to answer that. My guess is that it the Auto-Route...
Miles maxed out? 2 374 Hi Brian - For some reaosn the distance recorded for the route on our system was only 800...
Page: