Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
BIG differences in elevation 2 156 Hi Regina,I'm afraid there is no definitive "correct" figure for Total Ascent - every app...
A-Z List Doesnt Seem to work 2 154 We've found the problem - for some reason the names of some of your older routes were pre...
Direction Arrows 11 250 I've changed the PDF software amp; it's solved the problem.Many thanks for your help.Rega...
Reverse Route - lost directions 2 177 Hi Tawfik - directions are generated as you plot so I'm afraid it's not possible for us t...
Make me a Route 3 169 John,Understood, thanks for the feedback.Mark...
Generate Directions 3 162 Cheers!...
Wahoo download fail due to tcx 2 170 If you're having a problem transferring a TCX file to your Wahoo device it would probably...
Naming Downloaded Routes (with saving first) 3 160 Many thanks, John!...
Drag Mode turning off after single edit 5 192 Outstanding support! You guys are the best. Totally worth my subscription. Thanks so much...
Unable to add route to collection 7 378 Hi Ben - we've put in a fix for this, so your routes should come up now when you try to a...
Detour off a detour 3 133 Hi Ben - Yes, I think supporting detours from detours is probably a step too far for us i...
Map not showing 4 208 Hi Lori - are you running any security software on your computer or network that could be...
Won't let me plot a route over existing route 3 196 Thank you very much! This has worked and I now have a 16km route to have fun with :)...
Elevation not correct 3 190 Thank you very much for your reply :)Makes sence with the signal bouncing off the Earth's...
Map in route view v's challenge view 3 157 Hi John,Thanks for your reply. In route view it displays OK (which is OpenStreetMap) but ...
Printing map results in miss alignment. 24 614 Seemed to have resolved itself. Fault was that your software wouldn't open. Thanks...
Directions only in english 2 167 Hi Joseacute; Manuel,The language of the directions depends on the language setting of yo...
Problems with updated Symbols 6 186 HI John,Thanks for the advice. I downloaded firefox and it DOES work with firefox. Bo...
Map does not show up 2 147 Maps are showing OK here Liz. Can you try selecting a different Map Type to see if this m...
No map appears 4 201 Does not show up in Firefox either....
make a route 3 228 Hi Nancy - do you still have a screenshot of this? If you do, would you mind sending it t...
Difficulty Plotting Routes 11 546 Hi Roger - yes, you just need to turn off the Auto-Plot switch at the top of the map.John...
Path on path map not recognised 2 195 Hi Jonathan - it is possible that this section of the path has not been marked on the OSM...
New paths 2 179 Hi Steve - the routing database updates lag slightly behind the map updates so it could b...
Split Screen Problem 4 204 Thanks for the additional information Michael. I can see the problem now. We'll look in...
Page: