Bugs and Problems Forum

Bugs and Problems Forum FORUMS HOME SEARCH FORUMS

Select a topic to see the posts. START A NEW TOPIC
Showing recently posted to topics first - Show oldest first

Page: 
  TOPIC POSTS VIEWS LATEST POST
No options when using make me a route 2 310 Hi Martin - thanks for flagging this up. A bug crept in with yesterday's upgrade - apolo...
Combine routes doesn't show list of existing routes 4 403 Yes, it seems to be working now, thank you!!...
Routes confuse IGO Primo 2 742 Hi John - I'm afraid we don't have that device here so it's not easy to provide support f...
Turn warnings appear after turns 7 480 Thanks for that update Phil....
Editing an uploaded route - unable to auto-plot 6 848 Hi DeAnne - Sorry you've had some problems getting to grips with the site. Firstly, I'm ...
GPX Route empty (off track mode) 3 525 Okay, that wasn't obviuous to me..thx!It works well..just need to change my way of plotti...
Marker won't go down a certain path 5 527 Hi - I'm afraid it's difficult for me to answer that. My guess is that it the Auto-Route...
Miles maxed out? 2 374 Hi Brian - For some reaosn the distance recorded for the route on our system was only 800...
SECURITY CERTIFICATE ISSUE 2 507 Hi Gary - Yes, the site is secure and has an up to date security certifcate, so I think i...
Plotting bug 4 477 Hi - thanks for flagging this up. There are sometimes occasions when the routing service...
Plotting roots whilst not signed in 3 418 Thanks for your response - I have not been able to replicate the behaviour - so treating ...
Error when logging in via IOS 3 417 Thanks...
SPAM Challenges 2 451 Thanks for flagging this up Ian.John ...
Garmin Communicator plugin not recognised in Safari 10 4 1521 @John ... thanks for the detail. A shame that that's happened. The link was really useful...
Very difficult to plot a route using google maps 1 689 At times the route plotter insists on changing routes to a route you don't want. It does...
Bookmarks - Deleting when menu goes off screen 3 544 Thanks for flagging these issues up. Fixed have now been implemented for both of these.J...
Some Turns give wrong direction? 6 613 It sounds like that's the explanation then - if you clicked past the junction you wanted ...
Wrong route loaded from suggested routes 2 489 Thanks for flagging this up David. Do you recall which page you were on when you clicked...
Creating a route with OSM layer 1 597 I'm trying to create routes by using the OSM map with cycle paths highlighted. OSM map is...
Negative elevation data in GPX export 1 565 In my area (I guess elevation data is not available) GPX export always produces a file wh...
Saving 13 1538 Thanks, I have managed to sort it now. Not sure what is different but it is saving now. ...
Reduced Points 2 651 Hi - I've not heard of this problem happening before and it's hard for me to know why fro...
Reverse-route data corruption? 3 631 Thanks. Sorry, I didn't see the feature request before posting....
Not enough points 2 574 I've not heard of that before! Maybe the device got confused about where it was on the r...
Labels "slip" when printing 4 498 It seems to work OK for me in Chrome, so maybe its a problem with the print driver for th...
Page: